Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-06550: line 2, column 3: PLS-00201: identifier "PKG_CONCILIADORA_CARTAO.PCPRESTCONCILIACAO_GERAR' MUST BE DECLARED.

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao acessar a rotina 1503 é apresentada a mensagem ORA-06550: line 2, column 3: PLS-00201: identifier "PKG_CONCILIADORA_CARTAO..PCPRESTCONCILIACAO_GERAR' MUST BE DECLARED.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo -  A partir da versão 30

Causa
Esse incidente significa que é necessário atualizar algumas opções na rotina 560 - Atualizar Banco de Dados:

Solução
Para resolver, realize os procedimentos abaixo:

1. Na rotina 560, clique o botão Localizar (F2) para facilitar a busca;

2. Pesquise as seguintes opções e marque-as:

  • Tabela de Layout Cliente/ Departamento (PCLAYOUTCLIDEP);
  • Tabela de Cabeçalho Layouts de Importação (PCLAYOUTIMPC);
  • Tabela de Itens dos Layouts de Importação (PCLAYOUTIMPI);
  • Tabela de Itens dos Layouts de Importação (PCLAYOUTIMPS);
  • Tabela para gravação do cabeçalho da importação (PCBAIXACARTAOC);
  • Tabela para gravar itens da importação (PCBAIXACARTAOI),
  • Tabela de relacionamentos para prestações localizadas por resumo de vendas redecard (PCBAIXACARTAORD).

3. Clique o botão Confirmar para executá-las;

560_12.gif

4. Após atualizado, acesse a rotina 1503 novamente e preencha os campos, conforme a necessidade;

5. Clique o botão F3 - Pesquisar e selecione o cadastro na planilha,

6. Clique o botão Estrutura Dados.

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _