Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Erro na validação MANAD: Arquivo não está no padrão MANAD ou a primeira linha de identificação é inválida


Ocorrência:
Erro na validação MANAD: Arquivo não está no padrão MANAD ou a primeira linha de identificação é inválida

Ambiente:
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – A partir da versão 12.1.17

Causa:
Esse incidente ocorre, pois a parametrização do processamento do MANAD (Wizard), está incompleta. 

Solução

1) Erro apresentado no validador para arquivo MANAD:
mceclip0.png

2) Arquivo MANAD apresentando primeira linha inválida:
mceclip1.png

3) Para geração do Registro tipo 0000 – Abertura do arquivo digital e identificação dos estabelecimentos do contribuinte as informações referentes a este registro serão baseadas no Cadastro da Empresa, bem como nos parâmetros informados no assistente da rotina.

Acesse o Módulo 09 - Livros Fiscais: Miscelânea-> Arquivos Magnéticos -> Instruções Normativas e na tela Passo 1/7 do WIZARD informe as filiais selecionadas: 
mceclip2.png

4) Apresentação do arquivo com a primeira linha válida:
mceclip3.png

Saiba Mais
Artigos sobre Manad

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _