Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Mensagem de Banco de Dados ORA-n: end-of-file on communication channel Process ID e Session ID.

Ocorrência
Ao executar a rotina 1402 - Gerar Faturamento é apresentada a Mensagem de Banco de Dados ORA-n: end-of-file on communication channel Process ID e Session ID.

Ambiente
Winthor - Menu - Aplicável a partir da versão 29

Causa
Esse incidente ocorre devido à possíveis inconsistências no arquivo alert.log.

Solução
Para resolver essa mensagem, solicite ao DBA da empresa que verifique na conexão SQL*Net, se o arquivo alert.log possui algum erro.

 

Importante
Essa mensagem não é causada pela rotina, mas sim pelo banco de dados do cliente. Este é um erro genérico que indica falha na comunicação com o banco de dados.Normalmente isso ocorre quando é realizada uma solicitação que demanda muito recurso do banco, provocando o encerramento da conexão enquanto o programa que solicitou o recurso aguarda, pois, está demorando muito a responder com os dados solicitados (timeout da conexão).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _