Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Perda de conexão com o banco de dados, feche o aplicativo e tente conectar novamente ou ORA-00028: your session has been killed.

Ocorrência
Ao acessar uma rotina é apresentada a mensagem Perda de conexão com o banco de dados, feche o aplicativo e tente conectar novamente ou ORA-00028: your session has been killed

Ambiente
Winthor - Menu- A partir da versão 29

Causa
Esse incidente significa que a sua sessão foi encerrada pelo banco de dados ou sua conexão foi perdida pelos seguintes motivos: 

  • O banco de dados pode estar em finalização/ reinicialização no momento da gravação dos dados na rotina;
  • Na rotina 551, a sua sessão foi encerrada,
  • Sua sessão foi encerrada diretamente no banco de dados.

Solução
Para resolver qualquer uma das três situações, solicite ao DBA de sua empresa que verifique sua conexão junto ao banco de dados. Será necessário reiniciar o processo que estava sendo feito anteriormente na rotina, fechando-a e abrindo-a novamente.

Importante
Neste caso, mesmo encerrando a sessão pela rotina 551, ela na sua interface continua em aberto, porém, no momento de salvar a operação, a mensagem é emitida pela falta de comunicação com o banco de dados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _