FAQs - Suporte técnico

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFSe - L044 - O item LC 116/2003 informado não corresponde ao CNAE informado

Ocorrência
Ao realizar a transmissão de um RPS é apresentado a seguinte rejeição: L044 - O item LC 116/2003 informado não corresponde ao CNAE informado.

Ambiente
Cross Segmentos - TOTVS Backoffice Protheus - TOTVS Doc. Eletrônicos - Todas as versões.

Causa
Este erro está relacionado ao uso incorreto dos conteúdos de uma relação de Código de Serviço x Atividade (CNAE) que a própria prefeitura disponibiliza. Exemplo abaixo:

mceclip1.png

Onde no caso foi rejeitada a nota pelo fato dos conteúdos não terem relação.
Lembrando que eles são informados nos campos: B1_CODISS (Código de Serviço) e B1_CNAE (CNAE - Atividade) no Cadastro de Produtos.
Obs.: Caso seja utilizado a rotina MATA018 (Indicador de Produtos) deverão ser informados nos campos BZ_CODISS e BZ_CNAE.

Solução
Caso no próprio portal da prefeitura não disponibilize essa relação, deverá entrar em contato para entender essa combinação e quais códigos que deverão ser utilizados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _