FAQs - Suporte técnico

Automação Fiscal - Configuração - Ao acessar o TAF é apresentado erro no arquivo SIGAMAT

 

Ocorrência
Ao acessar o TAF é apresentado o erro conforme abaixo:

 

THREAD ERROR ([1796], Administrador, TAF)
c:\totvs\taf\system\sigamat.emp: Open - Ctree Error 13 - IO Error: 0 - Unknown file type File: c:\totvs\taf\system\sigamat.emp on MSOPENDBF(APLIB070.PRW) line : 62

 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Automação Fiscal - À partir da release 12.1.27

 

Causa
E erro é causado devido a base do sistema TAF estar sendo executada em sua extensão .ctree e os arquivos em sua base está no formato .dbf.

 

Solução
ATENÇÃO: A atualização feita pelo ATUALIZADOR é para o TAF SEGREGADO. Se utilizar PROTHEUS, deve efetuar a migração manualmente.
1 - Para esta situação deverá restaurar o backup da pasta TAF e realizar a atualização via atualizador onde as tabelas serão convertidas de DBF para Ctree;
2 - Segue artigo que mostra como executar a atualização do TAF via atualizador:
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _