Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQDO - Help QD_DOCNEXT ao gerar revisão

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
O Sistema apresenta o help QD_DOCNEXT ao tentar gerar a revisão do documento na rotina QDOA050 - Cadastro de Documentos.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Documentos (SIGAQDO) - Todas as versões

Causa
O help QD_DOCNEXT ocorre quando não foi encontrado o documento texto no caminho especificado. Quando um documento é gerado, é criado um arquivo com extensão .CEL no servidor.
Para cada documento criado é gerado um arquivo com nome diferente e para saber qual é o código do arquivo criado é necessário verificar o conteúdo do campo QDH_NOMDOC - Nome Arquivo
Também é preciso verificar se o arquivo que consta no campo QDH_NOMDOC está no diretório informado no diretório MV_QPATHW - Define o diretório onde contem os arquivos dos Documentos ou MV_QPATHWT - Define o diretório do Client onde ficarão os Documentos gerados pelo Sistema.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verificar o código do arquivo criado analisando o conteúdo do campo QDH_NOMDOC;
2. Validar se o arquivo que consta no campo QDH_NOMDOC está no diretório informado no diretório MV_QPATHW ou MV_QPATHWT.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _