Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Usuário temporariamente congelado

Ocorrência
Ao buscar o CEP na(s) rotina(s) 302 e/ou 202 é apresentada a mensagem de erro: Usuário temporariamente congelado.

mceclip0.png
Ambiente
WinThor - Vendas - Aplicável a partir da versão 28

Causa
Essa mensagem ocorre pois a rotina está desatualizada. 

Solução
Para corrigir, realize os passos abaixo:
1. A
tualize a rotina 302/202 e para a última versão disponível no CCW;
2. Atualize também a dll DllInscE32.dll disponível na pasta P:\lib.

 

Observação

Quando é realizada a consulta, a rotina 302/202 busca o endereço:http://viacep.com.br/ conforme exemplo a seguir:

Exemplo

Na consulta do CEP 74375360, a rotina validará o endereço: http://viacep.com.br/ws/74375360/json e retornará os seguintes parâmetros:

mceclip1.png

Portanto, caso possua firewall na sua rede é importante verificar se está liberado este endereço: http://viacep.com.br/.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _