Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - Essa conexão foi encerrada, pois esta estação não pode ser acessada por este dispositivo (LG_NOMCOMP)


Ocorrência
No módulo Controle de Lojas, ao acessar a estação é apresentada a ocorrência:

 


Ambiente
Microsiga Protheus – SIGALOJA - TOTVS PDV - SIGAFRT  – A partir da versão 12.1.25

Causa
Esse incidente ocorre devido a nova validação feita nos acessos a estação.
Para mais informações, acesse: Validação de acesso a estação NFC-e (LG_NOMCOMP)


Solução

Verifique os campos  LG_FILIAL LG_CODIGO LG_SERIE LG_NOMCOMP do Cadastro de Estação;

  • LG_FILIAL: Código da Filial
  • LG_CODIGO: Código da Estação
  • LG_SERIE: Código da Série
  • LG_NIMCOMP: Nome Rede do Computador

Obs: O cadastro no campo LG_SERIE deve ser relacionado a estação de forma individual, a série cadastrada em uma das estações não pode se repetir nas demais.

 

Importante

Validação foi implementada a partir de Release 12.1.25, afim de evitar duplicatas na emissão de NFC-e em ambiente.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    Juan Pablo Sales de Oliveira

    Bom dia, alguém pode me dizer, quando informado o nome correto do PC, ainda assim, a mensagem persiste?

     

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _