FAQs - Suporte técnico

Framework - Linha Datasul - FRW - Erro Esta página não está funcionando. Nenhum dado foi enviado pelo servidor

time.png Tempo aproximado para leitura: 00:01:27 min

Ocorrência
Ao realizar o login, ocorre o erro Esta página não está funcionando. Nenhum dado foi enviado por [NomeServidor]. Onde [NomeServidor] é um valor variável que indica o nome do servidor do ambiente.

Outra situação apresenta a mensagem após o login Esta página não pode ser exibida. Verifique se o endereço está correto. No log trás a mensagem com o arquivo josso-agent-config.xml e a seguir WARN  [DatasulUsernamePasswordLoginAction] No 'BACK TO' URL received or configured ... using default forward rule!

Ambiente
Framework - Framework (Linha Datasul) - Segurança (SEC) - Todas as versões

Causa
Este problema ocorre, porque é criado um cookie com o JOSSO_SESSIONID para cada contexto. Cada contexto a mais que é inserido, acaba aumentando o tamanho do header do responseO tamanho máximo do header, por padrão, é de 8192 bytes

Solução
Edite o arquivo ../deploy/jboss-web.deployer/server.xml. 
Altere o valor do parâmetro maxHttpHeaderSize no arquivo server.xml para 320000, conforme exemplo abaixo:

<Connector port="8080" address="${jboss.bind.address}"
maxThreads="100" maxHttpHeaderSize="320000"
emptySessionPath="true" protocol="HTTP/1.1"
enableLookups="false" redirectPort="8443" acceptCount="300"
connectionTimeout="20000" disableUploadTimeout="true" />

 

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Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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