Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - TOTVS PDV - Ao deletar algum item a base de calculo do PIS e COFINS fica incorreta no XML da SAT

Ocorrência
No módulo TOTVS PDV ao deletar algum item da venda o cálculo de base do PIS e COFINS fica incorreto

Ambiente
Microsiga Protheus - TOTVS PDV - Aplicável a partir da release 12.1.17

Causa
Pacote desatualizado

Solução
Para solucionar essa ocorrência, realize a aplicação da patch abaixo:
P12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=957413
P12.1.23: https://suporte.totvs.com/portal/p/10098/download?e=957414
P
12.1.25: https://suporte.totvs.com/portal/p/10098/download?e=957415
P12.1.27: https://suporte.totvs.com/portal/p/10098/download?e=957416

 

Importante
Realizar backup antes da aplicação e aplicar primeiramente em ambiente de homologação.
Para aplicação na release 17 deve-se possuir garantia estendida.


Saiba Mais
Para mais informações, acesse: TDN Base de Conhecimento Varejo

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _