Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - Mensagem Sistema não está parametrizado para utilizar área e linha de negócios

time.png Tempo aproximado para leitura: 00:01:06 min

Ocorrência
O SUP21003 - Ordens de Compra, na opção Rateio Contas AEN apresenta a mensagem Sistema não está parametrizado para utilizar área e linha de negócios!

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Compras - Versão 12

Causa
A mensagem ocorre quando a empresa está com parâmetros incorretos entre CON - Contabilidade e CAP - Contas a Pagar.

Solução
Se no CON0040 - Parâmetros da Contabilidade, na opção Prox.Tela o campo Contabiliza por AEN está como S - Contabiliza dois níveis ou 4 - Contabiliza quatro níveis, então no CAP2360 - Parâmetros padrões do Contas a Pagar, no botão 1-Param, AD's opção Informações ref. ao uso de Área e Linha de negócio o campo Utiliza Área e Linha de Negócio no CAP deve estar como S - Sim.

É necessário corrigir a parametrização para ficar de forma consistente se deseja ou não trabalhar com AEN - Área Estratégica de Negócio na empresa e depois criar novas ordens de compra no SUP21003.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _