Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não é possível montar bônus pois existem processos de entradas distintas nas notas selecionadas

Ocorrência
Ao montar um bônus na rotina 1106, é apresentada a mensagem: Não é possível montar bônus pois existem processos de entradas distintas nas notas selecionadas.

mceclip0.png

Ambiente
WinThor - Logística- A partir da versão 29

Causa 
Essa mensagem ocorre pois no processo de bônus estava acontecendo algumas divergências entre o bônus e as notas de processos distintos do WinThor, pois como cada processo tem um tratamento diferente surgiam conflitos e travamentos no desbloqueio e cancelamento destes bônus. 


Solução
A rotina 1106 não permitirá montar bônus de notas originadas em rotinas diferentes e com código da operação (CODOPER da PCMOV) diferentes, realizando a tratativa abaixo:

  • Impedirá a montagem do bônus se as notas tiverem:
    • Código da operação diferente e as notas forem de rotinas diferentes;

  • Impedirá a montagem o bônus se as notas tiverem:
    • Código da operação diferente e as notas forem de rotinas iguais;
    • Código da operação igual e as notas forem de rotinas diferentes;

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _