Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - List Index out of bount (-1)

Ocorrência
Ao tentar acessar a rotina 1503 é apresentada a seguinte mensagem: List Index out of bount (-1).

Ambiente
WinThor - My Mix - Aplicável a partir da versão 29

Causa
Essa mensagem ocorre pois é necessário ter a liberação de quantidades de layout ou índices para restauração.

Solução
Para resolver essa mensagem, realize os passos a seguir:

1. Acesse a rotina 530 - Permitir Acesso a Rotina, marque a opção 01 - Permitir criar/editar layout e clique Confirmar;

2. Acesse a rotina 1503 - Baixar Automaticamente Vendas por Cartão e clique Editar Layout;

mceclip0.png

2. Será apresentada a tela com os layouts e clique Restaurar;

mceclip1.png

3. Aparecerá a mensagem abaixo, clique Sim;

mceclip2.png

4. Será exibida a mensagem a seguir, clique OK.

mceclip4.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _