Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - FAT - Solicitação de faturamento não encontrada

time.png Tempo aproximado para leitura: 00:02:30

Ocorrência
Ao consultar uma solicitação de faturamento exibe mensagem: Argumentos de pesquisa não encontrados.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Faturamento - Versão 12

Causa 
O Sistema está parametrizado para permitir modificar ou excluir apenas solicitações de faturamento do próprio usuário que está fazendo a consulta.

Solução
Verifique no LOG00086 - Administração de Parâmetros Logix o seguinte parâmetro:
Manutenção da solicitação de faturamento por usuário? - manut_solic_fat_usuario em PROCESSO SAÍDAS/ FATURAMENTO/ SOLICITAÇÃO FATURAMENTO
Opções desse parâmetro:

  • S - Próprias Solicitações
    No VDP0746 - Solicitação de Faturamento Manual ou VDP0742 - Solicitação de Faturamento Automático só é possível ao usuário consultar as suas próprias solicitações.
  • M - Manual
    No VDP0746 os usuários podem consultar qualquer solicitação, independente do usuário que fez a inclusão. 
    No VDP0742 os usuários só podem consultar as próprias solicitações.
  • A - Automático
    Ao contrário da opção anterior, no VDP0746 os usuários só podem consultar as próprias solicitações.
    No VDP0742 os usuários podem consultar qualquer solicitação, independente do usuário que fez a inclusão. 
  • T - Todos
    No VDP0746 ou no VDP0742 os usuários podem consultar qualquer solicitação, independente do usuário que fez a inclusão.

Saiba Mais
Para mais informações acesse o artigo:
Cross Segmentos - Linha Logix - FAT - Como parametrizar para que somente o usuário que inseriu a solicitação possa processá-la
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _