Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 506 - Mensagem: ORA-00904 "TIPOREGIME". Invalid indentifier

time.pngTempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao executar a rotina 506 - Atualização Mensal é apresentada a mensagem: ORA-00904 "TIPOREGIME". Invalid indentifier.

Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo -  A partir da versão 30.01

Causa
Essa mensagem ocorre quando há inconsistência nas tabelas do banco de dados.

Solução
Para corrigir, realize os passos abaixo:
1. Acesse a rotina 560 - Atualizar Banco de Dados, Como executar os Índices e Tabelas da rotina 560;
2. Localize a tabela PCAUXLAN;
3. Marque a opção Tabela Auxiliar de Contas a Pagar (PCAUXLAN) e clique Confirmar;

4. Na mensagem de confirmação, clique OK;
5. Em seguida, localize o ÍNDICE - PCAUXLAN, 
6. Marque a opção Tabela Auxiliar de Lançamentos (PCAUXLAN) e clique Confirmar;

7. Clique Sim;
8. Marque a opção Reprocessar Atualizações, na aba Controle de Atualizações, e clique Confirmar;

560_6.gif
9. Clique OK, feche a rotina, e faça normalmente a operação desejada na rotina 506.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _