Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-00904: NUMTRANSENTDEV Invalid indentifier.

Ocorrência

Ao acessar a rotina 1303 é apresentada a mensagem ORA-00904 NUMTRANSENTDEV Invalid indentifier.

Ambiente

TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa

Esse incidente ocorre devido à falta de parametrização necessária para utilizar a rotina 1303.

Solução

Para resolver essa mensagem, siga os passos abaixo:

1. Atualize a rotina 560 - Atualizar Banco de Dados;

2. Na aba Criação/Alteração de Tabelas e Campos, pesquise as opções a seguir nas devidas sub-abas:

  • Sub-aba C, sub-item CO, opção Tabela de Conta Corrente de Func. (PCCORREN);
  • Sub-aba C, sub-item PC-CR, opção Tabela de Créditos de Clientes (PCCRECLI);
  • Sub-aba L-M, opção Tabela de Estoque por Lote (PCLOTE);
  • Sub-aba M, sub-item MO.2, opção Tabela de Movimento Verbas de Fornecedores (PCMOVCRFOR);
  • Sub-aba P, sub-item PRA-PRE-PRI, opção Tabela de Contas a Receber (PCPREST);
  • Sub-aba T, sub-item TR, opção Tabela de itens devolvidos pelo processo de filial virtual (PCTRANSFVIRTDEV),
  • Sub-aba U-V, sub-item V, opção Tabela de Verbas Fornecedores (PCVERBA).

3. Em seguida, na aba Criação/Alteração de Índices, pesquise as opções a seguir nas devidas sub-abas:

  • Sub-aba A-B-C, opção Índice - Tabela de Vales (PCCORREN);
  • Sub-aba A-B-C, opção Índice - Tabela de Créditos de Clientes (PCCRECLI);
  • Sub-aba L, opção  Índice - Tabela de Lote de Produtos (PCLOTE);
  • Sub-aba L-M, opção Tabela de Movimento Verbas de Fornecedores (PCMOVCRFOR);
  • Sub-aba N-O-P, opção Tabela de Contas a Receber (PCPREST),
  • Sub-aba R-S-T-U-V-W, opção Tabela de Verbas Fornecedores (PCVERBA).

4. Na aba Controle de Atualizações, marque a opção Reprocessar Atualizações;

mceclip0.png

5. Em seguida, clique o botão Confirmar;

mceclip1.png

6. Clique a opção Sim para iniciar a execução.

mceclip2.png

Importante

  • Para evitar impactos no sistema, ao efetuar a execução da rotina 560, certifique-se de que as demais rotinas estejam fechadas.
  • Utilize o botão Localizar (F2) para facilitar a pesquisa das tabelas e índices.

mceclip3.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _