Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-00904: F* CODCNACFISCAL - INVALID.IDENT.

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao gerar o ECF é apresentada a mensagem: ORA-00904: F* CODCNACFISCAL - INVALID.IDENT.

 

Ambiente
TOTVS Distribuição Linha Winthor - 21 - Contábil -  A partir da versão 30

Causa
Esse incidente ocorre devido à falta de parametrização necessária para a geração do ECF.

Solução
Configurar Cadastro de Filial

1. Acesse a rotina 2110 - Cadastro de Filial (última versão disponível);

2. Clique Pesquisar;

mceclip1.png

3. Na planilha, selecione o cadastro da filial e realize duplo clique na empresa que está gerando o arquivo;

mceclip2.png

4. Preencha os campos Cód. CNAE Fiscal e Cód. Natureza Jurídica da aba Complementar,

mceclip3.png

5. Clique Gravar.

mceclip4.png

Agora, efetue a geração da ECF pela rotina 2132 - Gerar Arquivos Contábeis, conforme os procedimentos abaixo:

Gerar ECF (rotina 2132)

1. Acesse a rotina 2132 e clique o botão ECF;

mceclip5.png

2. Na caixa Validar Exercício, preencha os campos, conforme a necessidade, e clique o botão Confirmar,

mceclip6.png

3. Em seguida, preencha os demais campos e clique Confirmar.

 

Importante

  • Para que este procedimento seja validado com sucesso, na rotina 530 - Permitir Acesso a Rotina, a permissão 2 - Permitir alterar Filial deve estar marcada.

mceclip0.png

  • A atualização pode ser realizada pelo Winthor UpGrade/ FTP.
  • A caixa Tipo de CNPJ não pode ficar sem marcação. É necessário definir se é do tipo Matriz ou Filial.
  • Caso os campos não estejam disponíveis para preenchimento, é necessário atualizar a rotina 2110.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _