Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ERRO: 826/23 PL/SQL: ORA-00904: "E"."CUSTOULTENTSEMST": invalid identifier 732/7 PL/SQL: SQL Statement ignored.

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Na rotina 500 ao clicar o botão Atualizar depois de marcar a opção Pacote de Atualização Diária (504), é apresentada a mensagem ERRO: 826/23 PL/SQL: ORA-00904: "E"."CUSTOULTENTSEMST": invalid identifier 732/7 PL/SQL: SQL Statement ignored.

Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo -  A partir da versão 30

Causa
Esse incidente ocorre devido à falta de parametrização necessária para utilizar a rotina 500.

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Atualize a rotina 560 (última versão disponível) e, em seguida, acesse-a

2. Na aba Criação/Alteração de Tabelas e Campos, sub-aba E, sub-item ES, marque a opção Tabela de Estoque (PCEST) e clique o botão Confirmar;

560_2.gif

3. Clique Sim ao ser exibida a mensagem abaixo;

mceclip1.png

4. Aguarde o processamento completo da atualização, clique OK e feche a rotina,

5. Em seguida, realize normalmente as atualizações nas rotinas 500 e 504, respectivamente.

Importante
Efetue a execução da atualização com os usuários deslogados do sistema e com as demais rotinas fechadas para que todas as validações sejam bem sucedidas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _