FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - CMG - Erro 20021 Percentuais de Rateio devem Totalizar 100%

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
No módulo Caixa e Bancos, ao cadastrar o rateio das contas contábeis no cadastro de Tipo de Transação de Caixa - prgfin/cmg/cmg003aa.r ocorre o erro: 20021 Percentuais de rateio devem totalizar 100% !

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Caixa e Bancos (CMG) - Versão 12

Causa
Esse incidente ocorre pois o rateio cadastrado para um mesmo conjunto de informações de Empresa, Conta Corrente e Finalidade não totalizam 100%.

Solução
Para solucionar essa ocorrência ao vincular as contas contábeis no programa Tipo Transação Caixa - prgfin/cmg/cmg003aa.r, deve-se informar um rateio e o mesmo deve somar 100%.

mceclip0.png

Este rateio é por Empresa, Conta Corrente e Finalidade, ou seja, se houver registros para mais de uma empresa, conta corrente ou finalidade, haverá mais de um rateio de 100%. Isto não quer dizer que todas as linhas deste grid devem somar 100%.

Para corrigir o problema some o percentual das linhas onde os campos Empresa, Conta Corrente e Finalidade estejam com as mesmas informações. Se a soma do percentual não estiver 100% deve ser realizado o ajuste.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _