Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1303 - Mensagem: ORA: 20102: O parametro''ENVIARALIQREDUCAOPISCOFINS'' não existe na tabela PCparanfilial.

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao acessar a rotina 1303 - Devolução de cliente é apresentada a mensagem ORA: 20102: O parametro''ENVIARALIQREDUCAOPISCOFINS'' não existe na tabela PCparanfilial.

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30


Causa
Esse incidente ocorre devido à falta de parametrização necessária para acessar a rotina 1303 - Devolução de cliente.

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 560 - Atualizar Banco de Dados;

2. Clique o botão Localizar (F2), marque a opção Tabela;

3. No campo de pesquisa, digite PCPARAMFILIAL e clique Pesquisar;

560_11.gif

4. Dê duplo clique no nome da tabela e a rotina irá direcionar para a aba em que a mesma se encontra;

5. Marque a Tabela de parâmetros por filial - 132 (PCPARAMFILIAL);

6. Será apresentada uma mensagem perguntando se deseja confirmar a atualização devido a criticidade da mesma. Clique Sim;

mceclip1.png

7. Em seguida, marque a opção Reprocessar Atualizações da aba Controle de Atualizações;

8. Clique o botão Confirmar e aguarde que a atualização seja realizada;

9. Em seguida acesse novamente a rotina 1303 e realize o processo desejado.

 

Importante
Por motivo de segurança, ao realizar esse procedimento é indicado que não tenha outros usuários logados no sistema.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _