Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 2116 - Mensagem: 'ORA-04067: not executed, package body "XXXX.PKG_BALANCETE" does not exist ORA-06508: PL/SQL: could not find program unit being called: "XXXX.PKG_BALANCETE" ORA-06512: at line 1'.]

time.pngTempo aproximado para leitura:00:01:30 min

 

Ocorrência
Ao clicar o botão Imprimir na rotina 2116 - Balancete, é apresentada a mensagem 'ORA-04067: not executed, package body "XXXX.PKG_BALANCETE" does not exist ORA-06508: PL/SQL: could not find program unit being called: "XXXX.PKG_BALANCETE" ORA-06512: at line 1'.]

 

Ambiente

TOTVS Distribuição Linha Winthor - 21 - Contábil -  A partir da versão 30


Causa
Essa mensagem indica a falta do objeto de banco responsável pela preparação e impressão do balancete:

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 2100 - Atualização do Banco de Dados

2. Na aba Objetos de banco de dados, sub-aba Packages, marque a opção Package para impressão do Balancete (PKG_BALANCETE) e clique o botão Confirmar;

2100_5.gif

3. Ao fim do processo, a rotina retornará a mensagem 'Os objetos do banco de dados foram atualizados com sucesso!

 

Importante
Para que os procedimentos em questão seja válidos é imprescindível que as rotinas 2100 e 2116 estejam atualizadas.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _