Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT- ORA-24344: success with compilation error 6445/38 PL/SQL: ORA-00904: "NOMEBANCO"."PRODUSAENGRADADO": invalid identifier 6434/19 PL/SQL

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao executar as opções de faturamento na rotina 1400  é apresentada a mensagem ORA-24344: success with compilation error 6445/38 PL/SQL: IRA-00904: "NOMEBANCO"."PRODUSAENGRADADO": invalid identifier 6434/19 PL/SQL.

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Esse ocorre devido à falta de parametrização necessário para utilizar a rotina em questão.

Solução
Para resolver essa mensagem, realize os procedimentos abaixo:

1. Acesse a rotina 560 (versão mais superior);

2. Clique o botão Localizar (F2);

3. Marque a opção Tabela, digite PCPRODUT, e clique Pesquisar;

4. Dê um duplo clique na linha selecionada.

5. Marque a opção Tabela de Produto (PCPRODUT) e  Índice de produto (PCPRODUT) clique Confirmar;

6. Clique OK;

7. Na aba Controle de Atualizações, marque a opção Reprocessar Atualizações, e clique Confirmar;

8. Clique OK e feche a rotina,

560_3.gif

9. Acesse novamente a rotina 1400 e refaça normalmente a operação desejada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _