Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não será desbloqueado produto com quantidade avariada igual a quantidade bloqueada

time.png Tempo aproximado para leitura:02:30 min

 

Ocorrência
Ao desbloquear produto na rotina 266 - Bloquear Produtos no Estoque é apresentada a mensagem Não será desbloqueado produto com quantidade avariada igual a quantidade bloqueada.
mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 11 - Adm. Interna do Estoque -  A partir da versão 30

Causas
Essa mensagem ocorre quando as package_Estoque  da rotina 500 - Atualizar Procedure ou 1100 -Atualizar Procedure  estão desatualizadas.


Solução
Para corrigir essa ocorrência, realize os passos abaixo:

1. Atualize as seguintes rotinas para a última versão disponível no CCW:

  • 500/1100 -Atualizar Procedure 
  • 266 -Bloquear Produtos em Estoque 
  • 1106 -Manutenção do bônus a receb de mercadoria
  • 560- Atualizar Banco de Dado

2. Acesse a rotina 500/1100;

3. Marque a opção Pacote de validação de Custos (PKG_ESTOQUE) e clique Atualizar;

1100_pkg_estoque.gif

4. Acesse a rotina 560 e execute a tabela PCBONUSC para criar os campos LIBERAESTENTMERC, LIBERAESTFECHBONUS

560_PCBONUSC_.gif

5- Acesse a rotina 132 - Parâmetros de Presidência  e marque os parâmetros conforme segue:

  • 1496 - Libera estoque na entrada de mercadoria,  marque Não
  • 4166 - Libera estoque na entrada de mercadoria,  marque Não
  • 1141 - Libera estoque bloq. no fech. bônus (Autosserviço), marque Sim
  • 4165 - Libera estoque bloq. no fechamento bônus, marque Sim para que ao fechar o bônus na rotina 1106 a mercadoria seja desbloqueada automaticamente.

132_estoque_.gif

 

Importante

A partir da versão 29.5.13.005  da rotina 1100, não é possível desbloquear produtos com bônus em aberto na rotina 1106, deverá ser feito o fechamento do bônus, antes de realizar o desbloqueios dos itens. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _