Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Varejo - Moda - FAT - Produto não está relacionado ao Fornecedor

Varejo - Moda - FAT - Produto não está relacionado ao Fornecedor



Ocorrência
No módulo Faturamento, ao tentar realizar o processo de Entrada pelo TRAFM050 é apresentada a mensagem: Produto não está relacionado ao fornecedor.

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem ocorre, porque o fornecedor não está associado ao produto.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PRDFM009 - Manutenção de Grupo/Grade, através do campo Procurar e tecle Tab ou Enter
mceclip0.png
2. No campo Código, informe o código do produto e marque o flag Validar código produto e em seguida tecle Tab;
3. Ao lado esquerdo na opção Menu, clique em Fornecedor para ser habilitada a tela PRDFM021;
mceclip1.png
4. Neste, no campo Fornecedor, informe o código do fornecedor. Caso não tiver o código do Fornecedor, dê duplo clique no campo Fornecedor para ser habilitada a tela PESFL027 - Lista Fornecedor. Neste, no campo Fornecedor, tecle asterisco (*) e informe a descrição do fornecedor e tecle asterisco (*) novamente e em seguida tecle F4 para listar o fornecedor. Feito isso, selecione o fornecedor desejado e clique em Confirmar para retornar a tela PRDFM021.
mceclip2.png
5. Em seguida, tecle F3 ou clique no Disquete para salvar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _