Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição: 232 - IE do destinatário não informada na devolução de venda bonificada

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar enviar uma nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico é apresentada a  rejeição 232 - IE do destinatário não informada na devolução de venda bonificada.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causas
Esse incidente ocorre quando o cliente da Venda da Devolução está cadastrado na rotina 302 com o campo Consumidor Final igual a SimContribuinte como Não e existe Inscrição Estadual, utilizando na Devolução o CFOP  igual a 1949 ou 2949.
 

Solução
Para resolver essa rejeição, siga os passos abaixo:

1. Acesse a rotina 302- Cadastrar Cliente e clique o botão Manutenção de registro;

2. Preencha os filtros, conforme a necessidade e clique Pesquisar;

3. Selecione o cliente desejado e clique duas vezes sobre ele;

4. Na tela de manutenção de registro, caixa 7.2 - Opções e altere o campo Contribuinte para Sim e informe a Insc.Est./ Produtor de acordo com o Cadastro Centralizado de Contribuinte (CCC); Verifique tanto pelo cadastro do contribuinte como pelo estado, conforme segue:
mceclip0.png

5. Clique Salvar. Ou então, utilize um CFOP de devolução de cliente, ao invés do CFOP 1949 ou 2949 que é utilizado para Outras Entradas.

6. Acesse a rotina 1452 - Emissão Documento Fiscal Eletrônico >> aba Movimentação de saída/Movimentação de entrada >> sub-aba Notas Pendentes;

7. Selecione a nota desejada e clique com o botão direito do mouse;

8. Selecione a opção Atualizar dados cadastrais da nota fiscal,

mceclip0.png

9. Clique o botão Habilitar para reenvio.

 1452cod232

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _