FAQs - Suporte técnico

MP-FAT-Invalid data type on (E1_PREFIXO)

Ocorrência

No momento do faturamento da nota fiscal de saída, ocorreu o error.log abaixo:

Invalid data type on (E1_PREFIXO) in file d:\bamboo-agent-5.7.2\xml-data\build-dir\tp11-tecx17v3r1-tecxwin64\advpl\instrvar.inl at line 535
on MANFS2FIN(MATA461.PRX) 21/01/2020 11:05:25 line : 6593

Ambiente

Microsiga Protheus - todas as versões.

Causa

O erro ocorre porque o  campo E1_PREFIXO está com o tipo inválido,  este campo recebe a informação do que estiver contido no parâmetro MV_1DUPREF que deve ser do tipo caractere , abaixo a configuração padrão:


Solução

Ajuste o conteúdo do parâmetro para que o erro deixe de ocorrer.

Caso utilize a série diretamente no parâmetro, informe a série entre aspas duplas, em formato caractere, exemplo "001".

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _