Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - PORTAL GCH - Ao realizar o login no portal pela primeira vez apresenta a mensagem *Ret001* : Informe novo login unificado de acesso

Ocorrência
Ao realizar o login no portal pela primeira vez apresenta a mensagem *Ret001* : Informe novo login unificado de acesso!

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Portal Gestão do Capital Humano – Todas as versões

Causa
Esta Mensagem é apresentada sempre que o conteúdo do campo RD0_LOGIN estiver em branco. Ou seja, quando acessamos o portal pela primeira vez este campo está vazio.

Solução
Após o primeiro acesso este campo fica preenchido com o conteúdo colocado nesta tela de login unificado. pode ser mantido o número do CPF ou qualquer outra informação que o funcionário queira.
Neste caso os funcionário devem ser orientado que ao acessar o portal pela primeira vez irá carregar a tela de login.

A empresa pode optar por manter o número do CPF caso seja um facilitador e ou redefinir o login, e todos os demais login deverão ser realizado com o conteúdo informado para este funcionário.

Ao realizar o primeiro acesso no portal observe o comportamento padrão do sistema.

Neste momento o funcionário pode escolher  o login se deseja manter o CPF ou qualquer outra informação.


O que o funcionário digitou de login e confirmou , será gravado no campo RD0_LOGIN.



Após realizada esta ação o campo será gravado RD0_LOGIN, os próximos acessos ao portal devem ser realizado com este login.

Saiba Mais
Artigos Portal Gestão Capital Humano

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _