Ocorrência
Ao se deparar com a seguinte mensagem: Produto definido como proibido para venda. Verifique rotina 203!, na rotina 316 - Digitar Pedido de Venda, verifique se o produto está Fora de Linha ou Proibido para Venda nas rotinas 203 ou 238. Conforme passo-a-passo abaixo:
Ambiente
WinThor -Vendas - Aplicável a partir da versão 29
Causa
Essa mensagem ocorre quando o produto não esta cadastrado na rotina 203 - Cadastrar Produto
Solução
Para corrigir essa mensagem, realize os passos abaixo:
1. Acesse a rotina 203 - Cadastrar Produto e clique Manutenção de Registro;
2. Preencha os filtros conforme necessidade e clique Pesquisar;
3. Selecione o produto desejado com um duplo clique;
4. Na caixa 1 - Capa, campo Fora de Linha, selecione a opção Ativo;

5. Na caixa 4 - Condições de Venda, campo Observação, selecione a opção Nulo;
6. Clique o botão Salvar;
7. Acesse a rotina 238 – Manutenção do Cadastro de Produtos e clique Manutenção de registro;
8. Escolha a Filial desejada e preencha os demais filtros conforme necessidade;
9. Selecione o produto desejado com um duplo clique;
10. Na caixa Compras, campo Fora de Linha selecione a opção Não(S);

11. Na caixa Vendas, campo Proibido para Venda selecione a opção Não(S);

Importante
O processo da rotina 238 deverá ser realizado para todas as filiais desejadas. Se desejar realizar o processo para todas as filiais, pesquise pelo devido produto, clique o botão Manutenção e selecione a opção Editar Múltiplos.
0 Comentários