Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - O produto não pode ser baixado, pois possui saldo em bônus que ainda não foi fechado ou cancelado

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao bloquear um produto na rotina 266 a mensagem: O produto não pode ser baixado, pois possui saldo em bônus que ainda não foi fechado ou cancelado, é apresentada.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 11 - Adm. Interna do Estoque -  A partir da versão 30

 

Causa
Essa mensagem ocorre quando o produto possui algum bônus em aberto, impedindo o processo de bloqueio.

Solução

Para corrigir, realize os passos abaixo: 

1. Acesse a rotina 1106;
2. Na aba Consultar Bônus, suba-a Filtros, na caixa Posição do bônus marque Pendentes de acordo com a Filial e o Período dos bônus desejado;
3. Preencha os demais campos conforme a necessidade e clique o botão Pesquisar;
4. Selecione o bônus na planilha e em seguida, clique o botão Emitir para gerar o relatório;

Anima__o.gif
5. Se o parâmetro 4165 estiver como Não na rotina 132 - Parâmetros de presidência, o bônus  poderá ser desbloqueado na 266 manual, caso o parâmetro  esteja como Sim a mercadoria será desbloqueada automaticamente ao fechar o bônus na 1106.

 

 

Importante:

Para não realizar o procedimento acima, basta selecionar o bônus que contem o produto e realizar o cancelamento dele. Lembrando que após liberar os itens manualmente a 1106 não permitirá montar bônus desta nota.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _