Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TFS - SE - Cadastrar a Transação e Função - Ativar Botão Bens

Ocorrência
Na entrada de Operações, quando clica no botão "BENS" aparece o erro "acesso não autorizado".

Ambiente
JSE – Segurança – Todas versões

Causa
Esse incidente ocorre, pois a parametrização do sistema está incorreta para o botão de Bens.

Solução
Etapa 1

Para que o botão funcione corretamente você vai precisar cadastrar a Transação INCR no módulo Segurança, para  isso, realize os seguintes passos:
1. Acessar o sistema Web;
2. Acessar o módulo Segurança;
3. Acessar a opção Cadastro de Sistemas;
4. Acessar Transações;
5. Clicar em Adicionar;
6. Preencher os campos conforme exemplo:mceclip1.png
7. Salvar.

Etapa 2
Agora que já foi cadastrado a Transação, vamos cadastrar a Função, para  isso, realize os seguintes passos:
1. Acessar o sistema Web;
2. Acessar o módulo Segurança;
3. Acessar a opção Cadastro de Sistemas;
4. Acessar Funções;
5. Selecionar o sistema Bens, o documento Cadastros, e a Transação Integração Credimaster;
6. Clicar no Botão Inserir, e adicionar as Funções ADIC (Adicionar), ALTR (Alterar) e EXCL (Excluir) , um por vez, conforme tela abaixo de exemplo:
mceclip0.png
7. Salvar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _