Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Saúde - Planos - Linha Protheus - SIGAPLS - Pacote de Correção para a Declaração Dmed

Ocorrência
O sistema apresenta o seguinte Error Log: not a GROUP BY expression (Esse error log ocorre quando na base de dados tem o campo BK6_CPF, da tabela BK6), e quando já gerado o arquivo do ano calendário, o sistema pergunta: "Encontrado dados para a DMED do ano calendario XXXX, Deseja Continuar?" , porém mesmo clicando em NÃO o sistema gera novamente a Dmed.

Ambiente
TOTVS Saúde - Planos - Linha Protheus - SIGAPLS plano de Saúde - A partir da versão 12.1.17

Causa
Erro no campo BK6_CPF

Solução
1. Segue o link abaixo para download e aplicação do patch disponível: 12.1.25:https://suporte.totvs.com/portal/p/10098/download?e=945790 ; 12.1.23:https://suporte.totvs.com/portal/p/10098/download?e=945789 ; 12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=945788 ;

2. Logo após realizar o download e aplicação do patch, o sistema não irá gerar error log, mesmo que na base de dados não possua o campo BK6_CPF e quando apresentado a pergunta "Encontrado dados para a DMED do ano calendario xxxx, Deseja Continuar?", ao clicar em NÃO, o sistema não irá processar a Dmed.

Saiba mais: Para mais informações, acesse o link: DMED 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _