Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição - IE do substituto tributário inválida ou incorreta

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar enviar uma nota fiscal, o retorno da SEFAZ - Secretaria da Fazenda é a rejeição: IE do substituto tributário inválida ou incorreta.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
Podem ocorrer várias rejeições de IE - Inscrição Estadual, que são causados por CFOP - Código Fiscal de Operações e Prestação, ou ICMS ST - Imposto de Circulação de Mercadorias e Serviço com Substituição Tributária com configuração incorreta.
As possíveis rejeições são, por exemplo:
347 - Rejeição: Informada IE do substituto tributário em operação com Exterior
211 - Rejeição: IE do substituto inválida
363 - Rejeição: IE do substituto tributário idêntica à IE do emitente ou do destinatário

Solução
Para a rejeição 347 - Rejeição: Informada IE do substituto tributário em operação com Exterior:
Deve ser verificado o CFOP utilizado para o tributo de ICMS - Imposto de Circulação de Mercadorias e Serviço no VDP40005/VDP0752 - Consulta de notas fiscais, onde caso o CFOP inicie como 7 é uma operação com exterior, dessa forma, na configuração fiscal do ICMS ST cadastrada no VDP10068/VDP0696 - Configuração Fiscal, não pode estar informado Inscrição Estadual para o substituto tributário.
Para a rejeição 211 - Rejeição: IE do substituto inválida
Verificar na configuração fiscal de ICMS ST no VDP10068/VDP0696 se a IE cadastrada para o substituto está correta.
Para a rejeição 363 - Rejeição: IE do substituto tributário idêntica à IE do emitente ou do destinatário
Deve ser verificado na IE informada para o substituto tributário na configuração fiscal de ICMS ST no VDP10068/VDP0696, se a mesma não é igual a IE do emitente ou destinatário da nota fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _