Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFSE - 0000 Parâmetro Authorization fora do formato especificado (Inscrição Municipal-TOKEN) - Provedor GIAP

Ocorrência
Ao realizar a transmissão para uma prefeitura do provedor GIAP ocorre a rejeição abaixo:

0000 - Parâmetro Authorization fora do formato especificado (Inscrição Municipal-TOKEN) exemplo: 123456-AGHJOPBEFFRE3Z4VIRZKZKIIY9ILLOOP. Qualquer duvida consulte o manual no site: https://nfseembudasartes.urbion.com.br/apex/embu01/f?p=935 Start tag expected, '<' not found

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Documentos Eletrônicos - Todas as versões.

Causa
Essa rejeição ocorre quando está sendo utilizado um TOKEN inválido ou expirado pela prefeitura.
Geralmente quando era utilizado um token X, porém algum usuário solicitou que fosse gerado um novo token, no caso, invalidando o antigo.

Solução
Nesse caso deverá utilizar o último TOKEN gerado através do portal da prefeitura e refazer o Wizard.cfg por completo informando esse código no campo específico.

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _