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RH - Linha Protheus - GPE - eSocial - S-1200 - Inconsistência do RET - 317 - O trabalhador do CPF #39xxxxxxx#39; matricula #39xxxxxxx#39; devera encontrar-se ativo no periodo #39xxxx-xx#39

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Ocorrência

Descrição: O trabalhador do CPF #39xxxxxxx#39; matricula #39xxxxxxx#39; devera encontrar-se ativo no período #39xxxx-xx#39; Ação Sugerida: Verificar se o trabalhador encontra-se ativo no período ou se possui vinculação com outros eventos enviados posteriormente

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Esse erro de retorno do governo ocorre quando é enviado o evento S-1200 para o eSocial para um funcionário demitido ou inativo para o período informado.


Solução
1. Verificar se o funcionário esta ativo no eSocial;
2. Caso esteja ativo, verificar qual a data de inicio do funcionário, verificar se o período que foi enviado o evento de admissão para o eSocial esta dentro do período do evento S-1200, período informado na mensagem de retorno;
3. Caso o funcionário esteja demitido (S-2299) no site do eSocial, será necessário verificar a necessidade de envio do evento S-1200 para o eSocial, pois no evento S-2299 são enviados todos os pagamentos do período para o funcionário, após envio do desligamento, só é aceito o evento S-1200 em caso de rescisão complementar fora do mês da rescisão original.
4. Caso o sistema esteja enviando o evento S-1200 incorretamente, será necessário verificar se o ambiente possui todas as atualizações referente ao eSocial no link eSocial | Protheus - Entregas Legais 

Saiba Mais
Para saber mais consulte os links abaixo:
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

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