Ocorrência
No módulo Faturamento, ao tentar realizar o cancelamento da transação através do componente TRAFP006, é apresentada a mensagem: Pedido não pode ser liberado, Cliente está em análise!
Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento.
Causa
A mensagem ocorre, porque a Pessoa está com o Tipo cadastro Em análise através do componente PESFM035. E com esta situação não é possível realizar o cancelamento. 
Solução
Para solucionar essa ocorrência, se faz necessário alterar o Tipo do cadastro da Pessoa através do componente PESTM028, realize os seguintes passos:
1. Acesse o componente PESTM028 - Manutenção do Tipo de Cadastro de Cliente., através do campo Procurar... na Lupa e tecle Tab ou Enter;
2. No campo Cliente, informe o número do Cliente apresentada na mensagem;
3. No campo Tipo cadastro, selecione o tipo desejado;
4. No campo Motivo alteração, informe o motivo que está realizando a alteração;
5. Tecle F3 ou clique no Disquete para salvar a alteração. 
0 Comentários