Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - CTP - Não encontrado instrução contábil para o movimento conta corrente

Ocorrência
No módulo da Contabilidade por Pool, ao tentar realizar a contabilização de alguma movimentação do conta corrente no componente CTPFP017, pode ser apresentada a mensagem "Não encontrado instrução contábil para o movimento conta corrente Número conta / Data movimento / Sequência / Plano XX Histórico XX!".

Ambiente
Virtual Age - Contabilidade por Pool

Causa
Essa divergência ocorre pois no conta corrente a contabilização geralmente é realizada verificando-se dois históricos o de origem e de destino da movimentação e nesse caso um dos históricos não possui a instrução cadastrada corretamente o que ocasiona a validação.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique o código do histórico com divergência no fim na mensagem apresentada, por exemplo: "Não encontrado instrução contábil para o movimento conta corrente Número conta / Data movimento / Sequência / Plano XX Histórico XX!";
2. Acesse a instrução contábil no componente CTPFM031 e informe no campo Histórico o ser código;
3. Clique no botão Item, realize o cadastro da instrução e salve pressionando F3;
4. Realizado o ajuste processe a contabilização da movimentação novamente no componente CTPFP017.

Observação
Lembrando que no conta corrente, como a contabilização geralmente é realizada por dois históricos sendo de Origem e Destino, no cadastro da instrução no componente CTPFM031, deve-se observar as contas de débito e crédito em ambas as instruções dos dois históricos, de modo que os valores de débito e crédito fiquem de acordo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _