Ocorrência
Quando abro o TOTVS Retaguarda aparece a seguinte mensagem:

Ambiente
TOTVS Varejo - Franquias e Redes
Causa
Este erro ocorre quando existem mensagens represadas na fila de monitoramento.
Em casos gerais podem existir algumas operações do TOTVS PDV que não sincronizaram completamente com o TOTVS Retaguarda, como por exemplo alguma venda que não sincronizou a forma de pagamento, algum cancelamento de cupom que não sincronizou corretamente, entre outros tipos de falha.
É importante saber que o TOTVS Retaguarda tenta recuperar as mensagens que estão travadas automaticamente, ou seja, sem precisar de nenhuma interação para correção. No entanto, fique acompanhe sempre para garantir que a mensagem foi corrigida.
Caso a mensagem de erro tenha mais de 24h, entre em contato com o Suporte da TOTVS para que os analistas verifiquem e corrijam a Mensagem.
Abaixo mostraremos como localizar as mensagens com erro.
Caminho: TOTVS Retaguarda > Global > Monitoramento

1. Clique em Filtrar para gerar as informações.

2. Selecione a aba Mensagens não processadas (MSGs).

3. Na coluna Data de Criação você poderá acompanhar se a mensagem foi criada há mais de 24h.

0 Comentários