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TL - GLOB - Foram identificadas mensagens com falha na fila de mensagens

Ocorrência
Quando abro o TOTVS Retaguarda aparece a seguinte mensagem:

mceclip0.png

Ambiente
TOTVS Varejo - Franquias e Redes

Causa
Este erro ocorre quando existem mensagens represadas na fila de monitoramento.

Em casos gerais podem existir algumas operações do TOTVS PDV que não sincronizaram completamente com o TOTVS Retaguarda, como por exemplo alguma venda que não sincronizou a forma de pagamento, algum cancelamento de cupom que não sincronizou corretamente, entre outros tipos de falha.

É importante saber que o TOTVS Retaguarda tenta recuperar as mensagens que estão travadas automaticamente, ou seja, sem precisar de nenhuma interação para correção. No entanto, fique acompanhe sempre para garantir que a mensagem foi corrigida. 

Caso a mensagem de erro tenha mais de 24h, entre em contato com o Suporte da TOTVS para que os analistas verifiquem e corrijam a Mensagem.

 

Abaixo mostraremos como localizar as mensagens com erro.

 

Caminho: TOTVS Retaguarda > Global > Monitoramento

 

mceclip0.png

 

1. Clique em Filtrar para gerar as informações.

mceclip1.png

 

2. Selecione a aba Mensagens não processadas (MSGs).

mceclip3.png

 

3. Na coluna Data de Criação você poderá acompanhar se a mensagem foi criada há mais de 24h.

mceclip4.png

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Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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