Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Mix máximo da filial: 0 Mix atual:xxx.

Ocorrência
Ao salvar a edição de um produto na rotina 238 a mensagem: Mix máximo da filial: 0 Mix atual:xxx, é apresentada.

Ambiente
Winthor – Compras – A partir da versão 28.0

Causa
Essa mensagem ocorre quando a quantidade máxima de mix permitido para a filial está diferente do permitido.

Solução

Para corrigir, realize os seguintes passos:

1. Acesse a rotina 535-Cadastrar Filiais;
2. Selecione a Filial desejada e clique Editar;
3. Na aba Reposição de Estoque, sub aba Dados Gerais, preencha o campo Qtde. máxima MIX e Confirmar;
4. Retorne na rotina 238 e edite o produto desejado;

Importante
Este campo define a quantidade máxima de Mix de produto suportado por uma filial definida como loja, diante disso, a rotina 238 validará a quantidade de produtos ativos nesta filial.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

3 Comentários

  • Avatar
    7207 -CARLOS FELIPE

    A Rotina 535 fica reclamando que em qualquer quantidade diz que a informação é menor que a quantidade de itens de estoque ativo.

    0
    Ações de comentário Permalink
  • Avatar
    7207 -CARLOS FELIPE

    Caso encontre o erro acima use o SELECT abaixo 
    SELECT COUNT(ATIVO) FROM PCPRODFILIAL WHERE CODFILIAL = 2;
    descubra a quantidade de itens ativos e coloque uma quantidade superior na máxima.

    0
    Ações de comentário Permalink
  • Avatar
    WESLEY FERREIRA DE CARVALHO

    Olá Carlos.

    Na base de conhecimento, no texto referente a palavra 'Importante' faz o relato de seu questionamento.
    Na rotina 535 irá limitar a quantidade de itens ativos para uma determinada filial/loja, ou seja, quantos itens de meu estoque esta loja suporta.
    Relatou anteriormente uma consulta via banco de dados, mas também poderá usar a rotina 238, adicionando no filtro de pesquisa de itens o campo Ativo, e filtrar o código da filial e Ativo = Sim.

    Logo a rotina irá trazer a lista de itens ativo desta filial rodapé da rotina, a quantidade total de itens.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _