Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Erro de COD_ITEM no K200

Ocorrência
Ao submeter um arquivo do SPED a validação do PVA no campo 3- COD_ITEM pode ser apresentado o seguinte erro:
Somente devem ser informados nesse campo valores de COD_ITEM cujos tipos sejam iguais a 00,01,02,03,04,05,06,10 (campo TIPO_ITEM do Registro 0200).

Ambiente
Virtual Age - Fiscal

Causa
Esse incidente ocorre quando na escrituração do Bloco K foi vinculado algum item que não seja dos tipos 00, 01, 02, 03, 04, 05 ,06 ou 10.
Ou seja, no Bloco K só podem ser escriturados os produtos destacados na imagem abaixo:

mceclip0.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o cadastro do produto com erro através do componente através do componente PRDFM009;
2. Selecione a opção Dados para Filial para verificar como está configurado o campo Tipo do Item e realize os devidos ajustes pressionando F3 para salvar;

  • Se o item deve ir ao Bloco K o campo Tipo Item deverá estar configurado com uma das opções destacadas na imagem anterior;
  • Já se o item não tiver que ir ao Bloco K o campo Tipo do Item deverá ser configurado com uma das opções que não estão destacadas na imagem.

3. Após corrigir o cadastro de produtos, acesse o componente PRDFP105 para gerar um novo inventário;
4. Clique em Produto para que seja aberto o componente PRDFF005;
5. No campo Tipo Item selecione somente os tipos de itens que deverão ser apresentados no Bloco K;
6. Realize os demais filtros e dê continuidade na geração do inventário;
7. Acesse o componente FISFP017 para gerar um novo arquivo selecionando o novo inventário que já está com os itens corretos.


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _