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Cross Segmentos - Linha Datasul - APB - Fornecedor 0 Inexistente

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Erro 1735 - Fornecedor 0 Inexistente, nas consultas dos programas Flex e HTML.

DAPB0032_-_Erro_1735_-_Fornecedor_0_Inexistente_-_Linha_Datasul_-_TDN_-_Google_Chrome.jpg

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Pagar (APB) - Versão 12

Causa
Este erro ocorre devido a falta de cadastro do fornecedor no perfil do usuário.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Para informar o fornecedor a ser consultado deve-se pesquisar pelo programa Gerenciamento de Perfis na opção de Pesquisa de Programa do TOTVS conforme abaixo:

gerenciamneto.jpg

2. Abrir o programa no botão de Cadastro:

gerenc_2.jpg

3. Ao abrir o programa selecionar o usuário para o qual ocorre o erro, selecionar a opção Fornecedor do lado direito do grid e editar a linha na coluna Código do Perfil informando o código do fornecedor:

gerenc_3.jpg

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