Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FAT - Qtde solicitada do produto maior que disponível!



Ocorrência
No módulo Faturamento, no pedido de venda, no componente PEDFM002 ao tentar realizar a inclusão do produto X é apresentada a mensagem "Qtde solicitada do produto maior que disponível!";
PEDIDO_1.png

Ambiente
Virtual Age - Faturamento - Todas as versões

Causa
Essa mensagem ocorre, por conta do parâmetro por empresa TP_VALIDACAO_SALDO_PED, que está configurado com o valor  01 - Valida Pelo Saldo em estoque de produto. Assim se o produto que está tentando inserir, não conter saldo, com base nas configurações da operação (que está sendo utilizada no pedido de venda), será validada a mensagem descrita acima.
par_metro_1.png


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Caso validar que tem a quantidade do produto em mãos, confira se este produto não está "reservado" para outros pedidos. Para isso, utilize o componente PEDFL009 - Consulta Pedido de Venda. Após essa verificação, caso o produto estiver reservado em algum pedido antigo, ou até mesmo pedidos que não terão mais saída, poderá cancela-lo(s). Para isso, selecione um a um pelo componente PEDFM001 >> acione >>Cancelamento >> e informe o produto e acione >> Cancelar qt.restante e Salve (F3). Ou utilize o componente PEDFP014 - Cancelamento de Item de Pedido de Venda, para selecionar mais de um pedido.
2. Caso houver interesse, consulte o parâmetro por empresa TP_VALIDACAO_SALDO_PED, e alinhe com o TI, Usuário Administrador, ou Gestor, se este parâmetro é para ficar com esse valor mesmo. Caso estes optem por uma possível alteração para a inclusão do produto, informe na empresa desejada o valor para não validar o saldo, como exemplo o valor 0 - Não Valida Saldo do Produto.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _