Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha RM - Frame - Telas do sistema com exibição distorcida

time.pngTempo aproximado para leitura: 00:01:00 min


Ocorrência
Em qualquer módulo do sistema RM, ao realizar a abertura de uma tela, a mesma fica distorcida.


Ambiente
RM - Framework - A partir da versão 12.1


Causa 
Esse incidente ocorre, devido a aparência ou resolução do Sistema Operacional da máquina está definida de forma a impactar na visualização das telas.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o Menu Iniciar do Windows;



 

  1. Abra as Configurações;

 

  1. Selecione o menu Tela:

 

  1. Recomendamos que utilize a Escala em 100%. Veja a imagem de exemplo:


 

 

  1. Outra verificação que pode ser realizada, é a Resolução da tela definida nas configurações do notebook ou desktop.



 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    CLAUDIO XIMENES PEREIRA

    A configuração correta para  notebook é 1366x768 testado e aprovado. Notebook DELL.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _