FAQs - Suporte técnico

RM - NFSE - Município não homologado para esta operação

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao enviar a NFS-e a  mensagem de consistência abaixo é exibida:

Não foi possível enviar a nota.
Nenhuma NFS-e foi enviada. 

Município não homologado para esta operação. Para maiores esclarecimentos procure o suporte Totvs.

Ambiente
RM – Nota Fiscal de Serviço Eletrônica -Todas as versões.

Causa
A demanda é apresentada quando o município informada no cadastro da filial ou cli/for está parametrizada com o código IBGE incorreto ou devido a falta de atualização dos municípios homologados.

Solução

1. Verifique através do link abaixo se o município está homologado:Relação_de_Municípios_Homologados_para_Emissão_de_NFS-e

2. Acesse Ambiente | Parâmetros | Gestão de estoque, compras e faturamento | Integrações | Fiscal | Parâmetros por filial, clica duas vezes em cima da Filial, na etapa "Ambiente NF-e".
No campo “Classificação Município” deve ser selecionada a tabela de classificação de município, esta tabela varia de acordo com cada município que poderá ser IBGE (ABRASF) ou SIAFI (DSFNET).

mceclip1.png

mceclip2.png

3 .Verifique se o código IBGE possui 7 dígitos. Para isso, acesse:
Cadastro | Tabelas auxiliares | Municípios – edite o cadastro do município |Anexos | Codificação do Município

 4 -  Caso já tenha realizado o configuração do mashups realize o seguinte processo:
Acesse o menu: SPED | NFSe (municipal) em seguida Processos | Atualização de Municípios Homologados

mceclip0.png
Nesta tela existem duas listagens: ao lado esquerdo corresponde aos municípios em que o sistema RMNucleus já considera como homologados e ao lado direito a listagem de todos os municípios que a TOTVS já disponibilizou utilização remotamente.

Obs: É necessário que o município que esteja parametrizando seja apresentado ao lado esquerdo da imagem, caso contrário a inconsistência continuará a ser apresentada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _