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Ocorrência
S-2230 - Inconsistência do RET - 188 - Descrição : Para que haja um Retorno do Afastamento e necessário que o trabalhador esteja afastado.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas Versões
Causa
Normalmente esse erro de retorno do eSocial ocorre quando esta sendo realizado o envio de um término de afastamento porém não foi informado o início ao eSocial
Ações Sugeridas:
- Verificar se o afastamento foi cadastrado.
- Verificar a data de retorno do afastamento. A data de retorno do afastamento deve ser, sempre, maior ou igual ao afastamento
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar no módulo TAF o menu >Atualizações >Eventos Esocial >Não periódicos >Afastamento temporário verificar se existe o inicio do afastamento para o funcionário, caso exista verificar se esta com numero de protocolo. Caso não tenha protocolo, será necessário excluir o registro indevido, para lançar novamente no GPE;
2. Após verificar o afastamento no TAF, acesse o site do governo e certifique-se que o início encontra-se no portal do eSocial;
3. Caso não exista o início no TAF e nem no eSocial, será necessário encaminhar o início pelo módulo SIGAGPE pelo menu GPE >Atualizações >Lançamentos >Ausências.
Para mais informações acesse:
RH - Linha Protheus - GPE - eSocial - S-2230 - Como alterar um Afastamento
Saiba Mais
Para saber mais consulte os links abaixo:
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Chatbot com as principais dúvidas
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