Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 252 - Ambiente informado diverge do Ambiente de recebimento

Ocorrência
Ao tentar enviar uma nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico, é apresentada a rejeição 252 - Ambiente informado diverge do Ambiente de recebimento

 

Ambiente
Winthor – Fiscal – A partir da versão 30

Causa
A rejeição 252 - Ambiente informado diverge do Ambiente de recebimento, ocorre caso o emissor emita uma  NF-e com o ambiente de recebimento indicado no campo tpAmb do XML é diferente do ambiente atendido pelo WebService para o qual a nota está sendo enviada.

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:


1. Verifique o campo tpAmb no XML da nota fiscal, onde indica o ambiente de recebimento

  • 1 - PRODUÇÃO 
  • 2- HOMOLOGAÇÃOmceclip1.png

2.  Acesse o parâmetros 2342 - Ambiente da nota fiscal eletrônica na rotina 132- Parâmetros da Presidência e verifique como está selecionado o ambiente  HOMOLOGAÇÃO (H) ou PRODUÇÃO (P) e verifique se o campo tbAmb corresponde ao ambiente marcado no parâmetro 2342.

mceclip4.png

3. Cancele as operações no ambiente de homologação para refazê-las no ambiente de produção.


Saiba mais

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _