Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - Data de início do controle de estoque fiscal

Ocorrência
Ao preencher o campo - Início Tributação ICMS-ST - em Dados Fiscais por UF no cadastro do produto, é apresentada a inconsistência: Codificação Fiscal do Produto RJ: Campo Início Tributação ICMS-ST deve ser preenchido com uma data igual ou posterior à "Data de Início do Controle de Estoque Fiscal" parametrizada para as Filiais deste estado:

mceclip0.png

Ambiente
RM - TOTVS Gestão Fiscal - A partir da versão 12.1

Causa 
Esse incidente ocorre pois a Data de Início do controle de Estoque Fiscal, parametrizada é inferior a data que está sendo preenchida no campo - Início Tributação ICMS-ST .

Solução
Para solucionar essa ocorrência, siga os passos abaixo:

1. Acesse o módulo TOTVS Gestão Fiscal | Ambiente | Parâmetros | TOTVS Gestão Fiscal | Apuração de Tributos | ICMS | Apur. ICMS por Filial | Selecione a Filial | Apuração do ICMS 2/2". Verifique qual data está parametrizada no campo: Data de Início do controle de Estoque Fiscal. Em nosso exemplo abaixo a data está igual a 01/12/2010:




2. Acesse Cadastros | Produto | Edite o produto | Anexos | Dados Fiscais por UF | Codificação Fiscal do Produto:






Observação
Para que a mensagem não seja apresentada, o campo: Início de Tributação ICMS-ST, deve ser preenchido com uma data igual ou posterior a data parametrizada.

Importante
Deve-se informar as datas conforme os parâmetros da empresa.

Saiba Mais
Para mais informações acesse Portaria CAT 17/99.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _