Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Erro na DCTF: Campo 16 PJ inativa no mês da apuração

Ocorrência
Ao validar um arquivo DCTF gerado através do componente FISFP114 pode ser apresentado o seguinte erro no R01 - Dados IniciaisCampo 16 - PJ inativa no mês da apuração. O campo deve ser preenchido com "0" ou "1".

Ambiente
Virtual Age - Fiscal

Causa
A situação costuma ocorrer quando no componente FISFP114 o campo Tipo de tributação foi preenchido com alguma opção e o usuário também preencheu o campo Critério de reconhecimento.
Isso faz com que haja uma interferência no campo 16 - PJ inativa no mês da Declaração deixando-o com o valor "1" (Sim), porém, de acordo com o layout, o campo deve ser preenchido como "0" (Não).


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFP114;
2. Refaça os filtros para a geração do arquivo;
3. Se o campo  Tipo de tributação já foi preenchido, deixe o campo Critério de reconhecimento com a opção 0 - Não Preenchido;
4. Clique em Processar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _