FAQs - Suporte técnico

DS - TEC - Confirmação de abertura do Datasul Interactive no Microsoft Edge

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
Ao executar algum programa Progress do Datasul 12 utilizando o navegador Microsoft Edge apresenta a mensagem: Você quis dizer alternar aplicativos? Microsoft Edge está tentando abrir appinvoker. Sim ou Não.

Ambiente
Datasul - Cliente Aplicação Datasul – Versão 12

Causa
O navegador não armazena esta informação, fica solicitando cada vez a confirmação da abertura do appinvoker e não tendo a opção para não exibir mais esta mensagem. 

Solução
Para ajustar a estação do usuário de modo que não seja mais reproduzida esta mensagem, existem dois procedimentos possíveis:

- A primeira solução consiste em abrir o navegador Internet Explorer e abrir um programa Progress, neste momento será aberta a caixa solicitando a abertura do appinvipker e assim desmarque a opção para solicitação de confirmação do appinvoker em ações futuras. Esta parametrização realizada no Internet Explorer será considerada pelo Microsoft Edge também.

- A segunda opção consiste em ajustar manualmente o registro do Windows, para isso pressione as teclas Win+R, digite regedit. Com a tela dos registros do Windows aberta, explore a estrutura HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\ProtocolExecute\totvslauncherdi\WarnOnOpen e altere o parâmetro para 0.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _