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Varejo - Moda - FAT - Período não cadastrado para data na empresa

Ocorrência
No módulo Faturamento, ao inserir um produto no Pedido de Venda através da tela PEDFM002, é apresentada a mensagem: Período não cadastrado para a data X na empresa X!
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Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
Essa situação ocorre devido a empresa trabalhar com período para faturamento de Pedido de Venda e não haver nenhum período cadastrado na rotina PEDFM040 para a data informada na previsão de faturamento do pedido de venda que está sendo cadastrado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina PEDFM040 - Manutenção de Período para Pedido de Venda, através do campo Procurar e tecle Tab ou Enter;
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2. No campo Ciclo, informe o ano corrente e tecle Tab;
3. No campo Código, informe um código desejado, exemplo: 1 e tecle Tab;
4. No campo Descrição, informe uma descrição para o período e tecle Tab;
5. No campo Dt. início, informe uma data de inicio do ciclo e tecle Tab;
6. No campo Dt. fim, informe uma data do fim do ciclo e tecle Tab;
7. No campo Config. saldo, tecle F12 para ser habilitada a tela PEDFL111 e tecle F4 para listar as informações.
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8. Selecione o código do saldo configurável desejado e dê duplo clique para retornar a tela PEDFM040
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9. Tecle F3 ou clique no Disquete para salvar as informações;
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Importante
A previsão de faturamento dos pedidos de venda criados deverão estar neste intervalo, caso não, será apresentado o alerta.

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Há pendência referente a um de seus produtos contratados para a empresa ().

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Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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